קודי failed to install a dependency

שאלות על קודי,בעיות כלליות,בקשות תמיכה הקשורות רק בקודי ושאינן קשורות למערכת הפעלה ספציפית.
כולל גם מדריכים כלליים וקיר סרטים וסדרות.

מנהל: moran.shechter

כללי הפורום
1. יש לפרסם פוסט במקום המיועד לו ובפורום המתאים.
2. יש לשמור על שפת שיח ראויה לרבות הפירוט הבא - אין לקלל, לגדף, להטריד או להעליב חברים בפורום.
3. אנו לא פלטפורמת שיווק ולכן אין לפרסם או לשווק שום מוצר/שירות/אחר ללא אישור מפורש מצוות הניהול.
4. הבנת הנקרא - בכל פרסום נושא חדש יש להקפיד על כותרת שתתאים לתוכן הנושא.
5. זכויות יוצרים - אין לפרסם או לבקש לינקים/קובצי הרחבות העוסקים בשידורי ספורט ותכנים המפרים זכויות יוצרים בישראל - בכל ספק יש לפנות לאחראי הקבוצה בטרם פרסום.
6. למען כולנו - תגיבו בצורה עיניינית ומקיפה ככל הניתן. אם יש בעיה ציינו את הבעיה, את סוג המכשיר וכו
7. אין לדבר על שידורי ספורט או לבקש לינקים שמשדרים ספורט.

לדיווח על על פוסט המפר זכויות יוצרים/פוגעני או כל דבר אחר יש לשלוח הודעה פרטית לבעלי הפורום : katsinmod
העובר על חוקים אלו עלול לקבל אזהרה ואף עלול להיות מורחק מהפורום באופן מיידי.


חוקי הפורום
cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

קודי failed to install a dependency

שליחה על ידי cool_shai » 12 יוני 2017, 19:07

שלום לכולם
יש לי windows 10 64 bit בעברית ואני מחובר עם חשבון של מיקרוסופט שהשם שלו באנגלית.
התקנתי קודי 17.3 החדשה מהחנות אפליקציות וכשניסיתי להתקין הרחבה קיבלתי את השגיאה failed to install a dependency ולא יכלתי להתקין את ההרחבה, חשבתי שהפיירוול או אחת התוכנות חוסמת את ההתקנה, ביטלתי את כולם לבדיקה ועדיין אותה שגיאה, ניסיתי גם במחשב אחר עם ווינדוס 10 בעברית ושם משתמש של ווינדוס באנגלית ואותה שגיאה.
כמובן שחיפשתי בגוגל הרבה זמן הפכתי את האינטרנט מלא תוצאות באנגלית וכלום לא עוזר, תוצאות בעברית יש 1 בלבד ולא יעיל, וואלה בעייתי מקווה שתוכלו לעזור לי בנושא כי אני בטוח שאני לא היחידי שיש לו את הבעייה הזאת.

איך אפשר לסדר את זה?

תודה לעוזרים

MTA
קודיסט מתקדם (סמל)
קודיסט מתקדם (סמל)
הודעות: 113
הצטרף: 05 מאי 2017, 14:49

Re: קודי failed to install a dependency

שליחה על ידי MTA » 13 יוני 2017, 12:35

נראה לי שזה קשור לספק האינטרנט שלך , אתה במקרה בהוטנט? אם כן תתקשר אליהם ותגיד להם שאתה חסום בקודי וצריך להחליף לאייפי שלא חוסם את התקנת ההרחבות.

מה שכן הייתי ממליץ לך להוריד את הריפו של קודי ישראל ולנסות להתקין הרחבות משם , אם הבעיה שלך היא להתקין הרחבות מהריפו הרישמי של הקודי אז בוודאות זה מהוטנט (עזרתי לבחור בדיוק עם אותה הבעיה כמו שלך והצלחנו לסדר את זה דרך הספק אינטרנט שחסם אותו)

בהצלחה
נערך לאחרונה על ידי MTA ב 23 יולי 2017, 22:36, נערך פעם 1 בסך הכל.

cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

Re: קודי failed to install a dependency

שליחה על ידי cool_shai » 13 יוני 2017, 14:21

חשבתי על זה האמת אבל לא חשבתי שבאמת הספקית יכולה לחסום..
הספק אינטרנט שלי זה נטוויז'ן
בכל מקרה גם חיברתי את המחשב ל wifi דרך הסלולרי (כשהטלפון משדר רשת wifi) ועדיין אותה בעייה.. זה עדיין קשור נראה לך?

בכל מקרה אני אבדוק איתם..

cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

Re: קודי failed to install a dependency

שליחה על ידי cool_shai » 13 יוני 2017, 21:36

עדכון:
בדקתי את הקודי במחשב שלי בשתי רשתות wifi כשיש מחשבים ופלאפונים שזה פועל אצלם ועדיים אותה בעייה.. אז זה לא קשור לספק אינטרנט..
הווינדוס שלי גם 64 ביט אולי זה לא מותאם ל 64 ביט?
עוד הצעות?

MTA
קודיסט מתקדם (סמל)
קודיסט מתקדם (סמל)
הודעות: 113
הצטרף: 05 מאי 2017, 14:49

Re: קודי failed to install a dependency

שליחה על ידי MTA » 13 יוני 2017, 22:45

הווינדוס של רובינו הוא 64 ביט זה לא קשור.

לא ענית לי על השאלות , מאיזה ריפו אתה מנסה להתקין הרחבות? ואיזה הרחבות..

תנסה להסיר את הקודי לחלוטין ואז תתקין קודי חדש ותוריד את הקודי מהאתר שלהם ולא מחנות האפליקציות של מיקרוסופט ותראה אם זה מסתדר לך , ותתקין את הריפו של קודי ישראל ורק אז תנסה להוריד הרחבות.

בהצלחה

cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

Re: קודי failed to install a dependency

שליחה על ידי cool_shai » 14 יוני 2017, 01:24

אני מנסה להתקין מהריפו הזה http://srp.nu את ההרחבה של exodus.
מחקתי לגמרי את קודי והתקנתי את הגירסה מהאתר הרישמי שלהם, הוספתי הפעם רק את הריפו של קודי ישראל מה ששלחת, ניתן היה להוסיף אבל ברגע שבחרתי להתקין את exodus ובכלל כל הרחבה מהריפו הנל (ניסיתי עוד כמה הרחבות של וידאו) הקודי קרס פשוט (הודעה מווינדוס שחייב להיסגר), ניסיתי גם הפעל כמנהל מערכת ולא עזר... מה אפשר לעשות במצב כזה?
ותודה על העזרה והסבלנות :)

MTA
קודיסט מתקדם (סמל)
קודיסט מתקדם (סמל)
הודעות: 113
הצטרף: 05 מאי 2017, 14:49

Re: קודי failed to install a dependency

שליחה על ידי MTA » 14 יוני 2017, 12:42

תשמע מצאתי לך את הסרטון הזה

https://www.youtube.com/watch?time_cont ... V5E_yrktlo

המדריך פשוט וקל , אתה צריך להתקין תוכנה של לוגים בקודי , ואז לנסות להתקין את ההרחבה שוב ולקבל שגיאה. ואז לגשת לתוכנה של הלוגים ולראות מה שגיאת הסקריפ שאתה מקבל שם ולהוריד אותה מגוגל ולהתקין אותה בקודי ואז זה אמור לסדר לך את ההתקנה של ההרחבות.

לפני כל זה הייתי רוצה שתנסה עוד משהו קטן , תמחק את הקודי לחלוטין (דרך הוספה והסרה) כולל תיקיית הקודי שנמצאת בתוך הקבצים המוסתרים : תקיש את זה ב RUN

%APPDATA% ותמחק את תיקיית KODI משם (כולל מסל המיחזור)

ואז תעשה ריסטארט למחשב ותתקין את הקודי שוב מהאתר הרישמי שלהם , ואז תכניס את הריפו של קודי ישראל שוב ותנסה להתקין הרחבות . אם זה לא מסתדר תפעל לפי המדריך ששלחתי.

רציתי להמליץ לך לשנות את שפת המחשב לאנגלית ונגיד לבטל זמנית את חשבון המיקרוסופט אבל מהקטע הזה נרד כי זה כבר נהיה מסובך מדי ונראה לי שזה בכלל לא קשור.

יאללה שיהיה בהצלחה ותעדכן

cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

Re: קודי failed to install a dependency

שליחה על ידי cool_shai » 14 יוני 2017, 17:13

אחי פעלתי לפי ההסבר שלך, מחקתי לגמרי את קודי כולל מחיקה מתקיית APPDATA עשיתי ריסט למחשב התקנתי חדש מהאתר, הקודי המשיך לקרוס אבל שוב כיביתי את האנטי ווירוס וחומת האש של מקאפי לבדיקה האפליקציה הפסיקה לקרוס וה exodus הותקן סוף כל סוף !! תודה!!! :)
רק כשמנסים להפעיל כל קטע וידאו זה רושם את זה:

תמונה

הבנתי שרשום שם להיכנס לכתובת שמופיעה וללחוץ על PAIR אבל כשהשתמשתי בקודי זה לא עשה את זה אף פעם..
זה בטוח לעשות את זה? זה מראה את זה לכולם או שרק אצלי?

MTA
קודיסט מתקדם (סמל)
קודיסט מתקדם (סמל)
הודעות: 113
הצטרף: 05 מאי 2017, 14:49

Re: קודי failed to install a dependency

שליחה על ידי MTA » 14 יוני 2017, 18:38

אתה עושה CANCEL וזה ממשיך אוטומטי למקור הבא.

לגבי אקסודוס כרגע אין הרבה מקורות HD עדיף שתשתמש בZEN .

שתדע שאם לא היית מוחק את הקודי לחלוטין כולל מתיקיית APPDATA זה לא היה עובד לך כי כבר אמרת בהודעה הראשונה שלך שביטלת את האנטי וירוס ובכל זאת הבעיה המשיכה לצוץ.

יאללה תהנה מהקודי

cool_shai
קודיסט מתחיל (טוראי)
קודיסט מתחיל (טוראי)
הודעות: 8
הצטרף: 12 יוני 2017, 19:00

Re: קודי failed to install a dependency

שליחה על ידי cool_shai » 14 יוני 2017, 19:06

מה זה ה ZEN?

שלח תגובה